Home Error Solution Plugin ‘Dart’ is inCompatible, Plugin ‘Flutter’ is inCompatible

[100% Solved] Plugin ‘Dart’ is inCompatible, Plugin ‘Flutter’ is inCompatible

0

Hi Guys, Welcome to Proto Coders Point.

Ok, so recently I updated my Android Studio IDE version from 202.76.. to A.I-201.87.. and during updating process due to some network issue or any other reason.

The plugin which needs to be updated too such as dart, flutter, markdown, JetBrain marketPlace did not get updated due to which i faced an incompatible plugin version error as soon below.

  • Plugin Dart is incompatible (since build 202.766 > A.I-201.87433)
  • Plugin Flutter is incompatible (since build 202.766 > A.I-201.87433)
  • Plugin Gaugeis incompatible (since build 202.766 > A.I-201.87433)
  • Plugin JetBrains Marketplace is incompatible (since build 202.766 > A.I-201.87433)
  • PluginMarkdown is incompatible (since build 202.766 > A.I-201.87433)

Solution for incompatible plugin version

After some debugging, i found out 100% working solution & easy to do it.

You just need to update the incompatible plugin to latest version currently available.

Time needed: 1 minute.

How to update plugins in android studio

  1. Go to File -> Setting

    A Setting window will get opened.

  2. Go to Plugins

    In the Setting window, go to the Plugins section on the left side of the window.

  3. Updated the Plugin

    Now, in the search box search for the plugin, you need to update or simply scroll down to find it.

  4. Restart the IDE

    Once you update all the plugin, it will ask you need to Restart IDE. Do it.
    Then the problem is solved successfully.

No Comments